[Opendnssec-user] Issues after adding new zone

Emil Landström emil.landstrom at atea.se
Wed Sep 19 16:41:07 CEST 2018


Hi,

I'm running into an issue after having added a new zone with the command:

ods-ksmutil zone add -z example.domain.com -p policyname -i /zone/file/directory/unsigned/db.example.domain.com -o /zone/file/directory/signed/db.example.domain.com

I can see that KSK and ZSK have been generated for the new zone when I run ods-ksmutil key list -v, but when I try to run ods-signer sign example.domain.com I get an error message:

Unable to connect to engine: connect() failed: No such file or directory

After adding the new zone I also get this same error message while trying to sign an old existing zone. Before I added the new zone I was able to sign the old one without errors but now it doesn't work anymore. Any ideas as to what could be wrong?

//Emil Landström


Sensitivity: Internal
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.opendnssec.org/pipermail/opendnssec-user/attachments/20180919/3bd1f89c/attachment.html>


More information about the Opendnssec-user mailing list