[Opendnssec-user] OpenDNSSEC 2.1.0 released

Volker Janzen voja at voja.de
Fri Apr 28 14:58:30 CEST 2017


Hi Yuri,

I followed the discussion on the upgrade path of some users. Today I had 
a look at my OpenDNSSEC version. It's 1.4.6 because it's the Debian 
jessie package. When I look at the upcoming stretch release, there will 
be 2.0.4. Are there any binary packages available for running the 2.1.x 
versions on Debian/Ubuntu?

I now see an issue on the path how to update and maintain a current 
OpenDNSSEC version.

Any suggestions? Am I required to compile OpenDNSSEC myself? I made some 
bad experiences with self-compiling when I started using OpenDNSSEC.


Kind regards,
    Volker

Am 28.04.2017 14:46, schrieb Yuri Schaeffer:
> On 20-04-17 17:53, Eliot Lear wrote:
>> Given this, can those of us on 1.4 expect a 2.1.1 release?
> 
> As of today we made a release of 2.1.1.
> For those who are still living in the past, when there was only one 
> true
> way of rolling your keys, and changing polices would botch your
> database, we also made a shiny new 1.4.14 release.
> https://www.opendnssec.org. Enjoy!
> 
> //Yuri
> 
> 
> _______________________________________________
> Opendnssec-user mailing list
> Opendnssec-user at lists.opendnssec.org
> https://lists.opendnssec.org/mailman/listinfo/opendnssec-user


More information about the Opendnssec-user mailing list