[Opendnssec-user]How to install OpenDNSSEC with MySQL

=?us-ascii?B?wfXLtg==?= shuoleo at 126.com
Fri Oct 12 12:51:25 UTC 2012


I'm testing with OpenDNSSEC1.3.10 with default database, that is sqlite, but sometimes when I run command like 'ods-ksmutil zone delete' or 'ods-ksmutil zone add' it just
stops and I don't know what happened. And in some worst case, the ods-signerd just does not work, I can see CPU and memory usage is high, but there is just no files signed
in ./signed directory for even an hour.
I was told that there could be lock issue using sqlite, so I want to try MySQL, my server has MySQL installed, but when I ran
'./configure --prefix=/home/gtld/software/OpenDNSSEC-1.3.10/ --disable-auditor --with-database-backend mysql ', I got error messages
checking build system type... Invalid configuration `mysql': machine `mysql' not recognized
configure: error: /bin/sh ./config.sub mysql failed
Is there something wrong?

Best regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opendnssec.org/pipermail/opendnssec-user/attachments/20121012/601a68d9/attachment.htm>

More information about the Opendnssec-user mailing list