[Opendnssec-user] signer process hangs after finishing the work

Michael Braunoeder mib at nic.at
Mon Dec 7 16:52:56 UTC 2009

Michael Braunoeder schrieb:
> Rickard Bellgrim schrieb:
>> Hash: SHA256
>>> Unfortunately this issue seems not to be solved completly, I did an
>>> upgrade to the last SVN-trunk last Friday (Revision 2571), removed all
>>> input, tmp and output files and restarted the system. Currently (after
>>> an automatic run over the weekend) there are about 20 old signer
>>> processes running.
>> Hmm, it should have been solved.
>> Are you also the latest SoftHSM (if you are using that)?
> No, but I'll update the SoftHSM too.
>> And you killed all of the hanged processes before starting the system again?
> Yes
>> And you checked that you do not have old binaries installed?
> Yes
>> And you did "make clean"?
> Yes.
> I'll update the SoftHSM and use the lastest ldns-version and check if 
> the problem remains.

ok, i did the upgrade to SoftHSM 1.1.1 and ldns 1.6.3 but both problems 
(hanging signers +  not completly fetched zonefiles) still remain.

If I restart OpenDNSSEC the zones are transfered correctly (also when I 
do a manuell transfer via drill).


More information about the Opendnssec-user mailing list