[Opendnssec-develop] Re: libhsm: parts renamed during 2.0 work
jerry at opendnssec.org
Tue May 20 14:04:31 UTC 2014
On 20 maj 2014, at 15:20, Matthijs Mekking <matthijs at nlnetlabs.nl> wrote:
I am fine with prepending everything libhsm_ too. Just I would like to
see the consistent prepending remain: Currently all libhsm calls are
prepended with hsm_. Your change makes an inconsistent prepending.
The current change is not complete.
My proposal is to change all libhsm functions and types to prefix libhsm_ .
With the addition of database object there is a reason for the naming of
them and it is to be as clear as possible about the functionality from
viewing the name.
Jerry Lundström - OpenDNSSEC Developer
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Opendnssec-develop