[Opendnssec-user] xsd/datatypes' not found

John Bond john.r.bond at gmail.com
Fri Jan 21 13:55:46 UTC 2011


I am trying to build openDNSSEC but keep reciving the following error
when i run the configure script

checking for ruby library xsd/datatypes... not found
configure: error: Ruby library 'xsd/datatypes' not found
configure: error: ./configure failed for auditor

I have tried searching for this error as well as these libraries but
the only thing i can find is the following which is not of any use as
im not using centos.  If you are able to tell me how to resolve this
issue it would be much appreciated.


note i have this error with opendnssec-1.2.0 and the svn current version.

I have managed to compile the software however i had to remove the
check for this library from
/usr/local/src/OpenDNSSEC/auditor/configure however this just gace me
errors when i started to notify the server

I am running
Arch linux 2.6.36-ARCH #1 SMP PREEMPT Sat Jan 8 14:15:27 CET 2011
x86_64 Intel(R) Core(TM) i5 CPU M 520 @ 2.40GHz GenuineIntel GNU/Linux

any help appreciated.

regards john

More information about the Opendnssec-user mailing list