[Opendnssec-develop] resigning the resignation of the resign element name
roy at nominet.org.uk
Fri Feb 27 13:53:55 UTC 2009
Jelte wrote on 02/27/2009 02:45:28 PM:
> (bikeshed, say hello to my little paintgun friend)
> Rick van Rein wrote:
> > Perhaps rename <resign/> to <re-sign/> as people tend to do in
> > plain English to avoid confusion?
> I see that the last change made it <reSign>, which IMHO is both
> and inconsistent with other names.
> As I understand, it was chosen over <re-sign> because of worries about
> parsers not being able to parse dashes. It this an actual worrying
> point? While
> i'm certainly not opposed to the correct use of <re-sign>, I prefer
> over <reSign> if that is not an option.
> Oh and if so, xml just made another step towards my personal pit of
Fwiw, it doesn't matter what you pick, as long as it is machine readable.
Some resemblance to human readable form is desirable of course, but just
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Opendnssec-develop