[Opendnssec-develop] resigning the resignation of the resign element name
jelte at NLnetLabs.nl
Fri Feb 27 13:45:28 UTC 2009
-----BEGIN PGP SIGNED MESSAGE-----
(bikeshed, say hello to my little paintgun friend)
Rick van Rein wrote:
> Perhaps rename <resign/> to <re-sign/> as people tend to do in
> plain English to avoid confusion?
I see that the last change made it <reSign>, which IMHO is both extremely ugly
and inconsistent with other names.
As I understand, it was chosen over <re-sign> because of worries about xml
parsers not being able to parse dashes. It this an actual worrying point? While
i'm certainly not opposed to the correct use of <re-sign>, I prefer <resign>
over <reSign> if that is not an option.
Oh and if so, xml just made another step towards my personal pit of
ps. same for optout<>opt-out<>optOut
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
-----END PGP SIGNATURE-----
More information about the Opendnssec-develop