[Opendnssec-develop] [OpenDNSSEC] #82: Extra dependency on rubygems

OpenDNSSEC owner-dnssec-trac at kirei.se
Mon Jan 25 19:50:17 CET 2010


#82: Extra dependency on rubygems
------------------------------------------+---------------------------------
Reporter:  Ondřej Surý <ondrej@…>         |       Owner:  alex   
    Type:  enhancement                    |      Status:  new    
Priority:  minor                          |   Component:  Auditor
 Version:  trunk                          |    Keywords:         
------------------------------------------+---------------------------------
 Hi,

 auditor has dependency on rubygems, but it doesn't look like it need it at
 all.

 There is just one 'require', but it's not because auditor needs that, but
 because of dnsruby library.

 Could you please change that to optional dependency?  Ie. look for dnsruby
 and if not found look for rubygems+dnsruby.

 Ondrej

-- 
Ticket URL: <http://trac.opendnssec.org/ticket/82>
OpenDNSSEC <http://www.opendnssec.org/>
OpenDNSSEC


More information about the Opendnssec-develop mailing list